Schaltaktor spielt verrückt

freebus allgemein
Nachricht
Autor
Anthrax6937
Fresh Boarder
Fresh Boarder
Beiträge: 7
Registriert: 9. September 2012 23:27

Schaltaktor spielt verrückt

#1 Beitragvon Anthrax6937 » 12. September 2013 09:49

Hallo Freebus Gemeinde,

ich habe folgendes Problem und hoffe Ihr könnt mir weiter helfen:
Ich habe momentan zwei 10A Schaltaktoren im Einsatz, an denen einige Glühlampen hängen. Schalten funktioniert soweit super.
Keine Probleme feststellbar.
Um die Relais nicht zu schrotten, habe ich an einen Aktor ein Eltako Relais (R12-100 - 230V/16A) gehängt, welches wiederum eine Leuchtstofflampe schalten soll (40W Rohr mit konventioneller Drossel).
Schalte ich nun über Aktor1 die Deckenbeleuchtung ein, schaltet diese auch korrekt. Schalte ich dann am Aktor2 die
Leuchtstofflampe ein, geht die Deckenlampe an Aktor1 aus und alle am Aktor1 hängenden Lampen lassen sich nicht mehr
schalten. Ab und zu kann es auch passieren, dass das Relais für die Deckenlampe anfängt zu flattern, oder sich der Aktor1
aufhängt. Ich muss dann den Bus stromlos machen, damit der Aktor wieder schaltet.
Kann es sein, dass das Eltako Relais oder die Leuchstofflampe EMV-Technisch den Aktor1 so doll stört, dass der total
verrückt spielt? Mit normalen Glühlampen funktioniert das Schalten ja korrekt.
Später sollen alle Lampen auf LED umgerüstet werden. Ich wollte daher die Eltakos an den Aktoren vorschalten,
um ein eventuelles "kleben bleiben" zu verhindern. Ich weiß aber noch nicht, ob ich diesen Weg gehen werde, oder
gleich auf die 16A Aktoren umsteige, so dass ich keine Eltakos brauche.
Ich hoffe Ihr könnt mir weiter helfen.

MfG
Anthrax

Tontechniker
Gold Boarder
Gold Boarder
Beiträge: 164
Registriert: 15. April 2011 12:42
Wohnort: Melsungen
Kontaktdaten:

Re: Schaltaktor spielt verrückt

#2 Beitragvon Tontechniker » 12. September 2013 10:59

Hallo Anthrax,
das sind eindeutig Störimpulse.
Mit welcher Spannung steuerst Du das Eltako Relais?
Hat es eine Schutzbeschaltung (RC bei Wechselstron, Diode bei Gleichstrom) um seine eigene Induktionsspitze zu unterdrücken?
Was passiert, wenn Du die Röhre aus der Leuchtstofflampe zu Testzwecken entfernst (Du kannst damit feststellen, ob das Eltako Relais oder die Leuchtstofflampe die Störimpulse erzeugt)?
Sind die Leitungen EIB/230V getrennt verlegt?
Gruß
Hans

Anthrax6937
Fresh Boarder
Fresh Boarder
Beiträge: 7
Registriert: 9. September 2012 23:27

Re: Schaltaktor spielt verrückt

#3 Beitragvon Anthrax6937 » 12. September 2013 11:34

Hallo Tontechniker,

die EIB-Leitung im EG ist getrennt zu den 230V Leitungen im Rohr verlegt. Da mein Haus Vollunterkellert ist, laufen die Zuleitungen in einem 110er Kabelkanal an der Kellerdecke zu den einzelnen Räumen. Im Kanal liegen dann die 230V Leitungen auf der einen Seite und alle anderen auf der anderen Seite. Es sind gute 5cm Abstand dazwischen.
Wenn ich die Röhre entferne, kann ich schon mal öfters schalten. Es kann aber sein, dass es trotztem noch auftritt. Dies war zumindest gesten abend der Fall. Ich muss dies ich aber auf alle Fälle heute abend nochmal gegen prüfen.
Die Eltakos haben 230V AC Steuerspannung und soweit ich weiß keine Schutzbeschaltung.

Da ich ohnehin überlege die 10A Aktoren gegen die 16A Aktoren zu tauschen, müsste ich dann bei LED-Lampen noch den Einschaltstrom begrenzen, oder könnte ich diese direkt an den Aktor hängen? Worst Case wären 8x GU10 LED Strahler pro Relais. Ich möchte es auf alle Fälle vermeiden, dass die Relais hängen bleiben, da dies den WAF zersören würde.
MfG
Anthrax

Tontechniker
Gold Boarder
Gold Boarder
Beiträge: 164
Registriert: 15. April 2011 12:42
Wohnort: Melsungen
Kontaktdaten:

Re: Schaltaktor spielt verrückt

#4 Beitragvon Tontechniker » 12. September 2013 14:45

Hallo Anthrax,
die Eltakos benötigen zwingend eine RC-Schutzbeschaltung. Diese muß es beim Hersteller speziell für diese Relais geben. Ich befürchte, dass Du auch mit den 16A Out keine "Ruhe" bekommst. Schalten Deine Out schon im Nulldurchgang (spezielle Version der 8-Out)? Das könnte auch die Probleme verringern.
Welche Takterzeugung ist auf Deinen Controller-Platinen? Wenn der Takt für den Prozessor noch mit einem Quarz erzeugt wird, ist die Schaltung anfälliger für Störimpulse. Es gibt einen Umbau auf Oszillatorchip (kleines Platinchen von Oldcoolman?).
Vielleicht kommen noch weitere Vorschläge für Dein Problem - man könnte auch mal den Spezi Oldcoolman fragen. Der kann Dir vermutlich auch Auskunft geben, wie Du den Stom für Deine LED-Lampen begrenzen kannst.
Gruß
Hans

erich73
Expert Boarder
Expert Boarder
Beiträge: 126
Registriert: 23. Juli 2009 15:16
Wohnort: Hemmoor

Re: Schaltaktor spielt verrückt

#5 Beitragvon erich73 » 12. September 2013 21:17

Hallo,

die Stromstoßschalter streuen da wie wild rein. Dabei ist das nach meinen Erfahrungen egal welche Steuerspannung (ich hatte 24V) verwendet wird oder ob am Lastkreis was dran ist.

Bei mir konnte ich nachvollziehbar auch originale Aktoren zum Reset bringen. Nur ist da durch die bistabilen Relais die Sache nicht durch die Lampen aufgefallen. Gemerkt hab ich das erst direkt am offenen Schrank, als die Aktoren nach dem Neustart die Relais noch mal in die gleiche Stellung nachgeschalten haben. Das war dann ganz leise zu hören.

Also raus mit den Stromstoßdingern.

erich73

Anthrax6937
Fresh Boarder
Fresh Boarder
Beiträge: 7
Registriert: 9. September 2012 23:27

Re: Schaltaktor spielt verrückt

#6 Beitragvon Anthrax6937 » 12. September 2013 22:43

Mein erster Gedanke war auch 12V oder 24V Typen zu verwenden.
Aber wenn das nichts bringt, dann kann ich es mir auch sparen.
Aber die Leuchtstofflampe direkt auf das Relais zu legen halte ich für zu gewagt.
Wenn ich einmal die Woche in den Keller muss um das Relais zu tauschen.
Ich habe bislang auch noch nicht die Erfahrung, was die 10A Omrons so aushalten.
Alternativ könnte man noch Snubber einsetzen. Da bin ich aber nicht so der Freund von.

oldcoolman
Platinum Boarder
Platinum Boarder
Beiträge: 964
Alter: 54
Registriert: 9. Oktober 2007 20:48
Wohnort: Bad Königshofen
Kontaktdaten:

Re: Schaltaktor spielt verrückt

#7 Beitragvon oldcoolman » 13. September 2013 09:30

Da vermehrt kapazitive Lasten modern werden habe ich das mit der Nullspanngsgeschichte probiert.
funzt , es gibt aber noch Probleme zu lösen.
1. man kann die phasenlage nur für alle 8 kanäle einstellen.
2. kann auch sehr leicht von der Spannung abhängig sein...21....30V !
3. Ich habe zur Überbrückung Panasonic Relaise verkauft da ich keine Omron mehr bekam.
Diese haben ganz andere Schaltzeit-->doof!
4. Wie stellen wir das benutzerfreundlich ein? derzeit über Terminal.
5. Wie kann das einer einstellen,der kein Speicher OSZI hat???

Drum der andere Ansatz mit den bistabilen Relaisen, die teure Sorte davon hat einen Wolfram Vorlaufkontakt, der macht 500A bei 2ms da kann man es krachen lassen.
Es bleibt aber auch hier der Funken der reinstören tut.
Ich rate:
Packt das Problem bei der Wurzel.
Nehmt für die paar LED Lampen einen 5W 27Ohm Widerstand in Reihe. Dieser begrenz auf 8A.
Im betrieb ist der Verlust nicht spürbar.
Eine Leuchtstofflampe ist schon aus EVU sicht her zu kompensieren, macht bloß keiner.
Also auch hier parallelkompensation die C größe weiss ich grade nicht(4,5µF)
Da der Parallel C im Einschaltmoment Relaise zerstört auch hier ein 5W 15 OHM
in Reihe. Dieser begrenzt auf 16A und im Betriebsfall ist auch hier kaum Leistung im Verlieren.
Zur Sicherheit kann man eine Termosicherung in Reihe schalten und diese mechanisch mit dem R koppeln.
Ich habe diese Aktion durchgeführt nachdem mir Leuchststofflampen mit EVG und auch LEDs 16A Relaise von Bewegungsmelder zerstörten. Klar hab ich auch Garantie neu bekommen. Ich will aber meine RUHE haben. und mit dem R hab ich die jetzt :-D

so long


PS: verwendet keinen Quarz, sondern den OSC !! OSC ist echt 10 mal besser.
LG
Andreas

Anthrax6937
Fresh Boarder
Fresh Boarder
Beiträge: 7
Registriert: 9. September 2012 23:27

Re: Schaltaktor spielt verrückt

#8 Beitragvon Anthrax6937 » 18. September 2013 09:57

Vielen Dank soweit. Das sind ja schon mal ein paar Anregungen.
die Aktoren haben tatsächlich noch Quarze. Meinst Du mit OSC den internen vom µC, oder
die externe Beschaltung?
Ich werde das mit dem 5W Widerstand mal ausprobieren. Muss ich bei der Thermosicherung
noch etwas beachten? Welche Temperatur würdest Du hier empfehlen?

oldcoolman
Platinum Boarder
Platinum Boarder
Beiträge: 964
Alter: 54
Registriert: 9. Oktober 2007 20:48
Wohnort: Bad Königshofen
Kontaktdaten:

Re: Schaltaktor spielt verrückt

#9 Beitragvon oldcoolman » 19. September 2013 21:19

würde möglichst niedrige nehmen , das minimiert das Risiko. gibts mit 130° oder so auch.
Beachten? ja: man kann die nicht löten :-D
der OSC ist ein kleiner quarzoszillator mit eingebautem Verstärker. ich verwende den nur noch.
kannste auch von mir beziehen unter 'Bauteile'

lg
Andreas
LG
Andreas


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste